Fixing Softaculous “Site error: the file /usr/local/cpanel/whostmgr/docroot/cgi/softaculous/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.”

How to fixing Softaculous installation problem, or getting problem after server restart / reboot. Sometimes this happened before installation, but it could be happen too when server restarted. Here is to fixing this problem.

Site error: the file /usr/local/cpanel/whostmgr/docroot/cgi/softaculous/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.

When you try to open softaculous plugin, thats display error like above, that is a simple, just go to your WHM root and make sure if ioncube for cPanel PHP loader are set enable.

WHM ROOT > Server Configuration > Tweak Setting > PHP > cPanel PHP loader > ioncube

Also, make sure if ioncube loader are installed on Easy Apache

If there still cannot fixed, try to set NONE (save) and re enable ioncube (save again), do restart services for APACHE

Other way, the last try, after set enable ioncube, run /scripts/makecpphp from SSH, this should be working without server reboot, but if still same error, just restart/reboot the server.

Leave a Reply

Your email address will not be published. Required fields are marked *